We have been closely monitoring our metrics for the last few hours and we could confirm the issue is resolved. The connectivity to Helios Portal was intermittent for few minutes between 8:44 AM PST and 8:51 AM PST. We have identified the root cause to be an infrastructure issue in the backend and we have addressed it. We apologize for the inconvenience.
Posted Mar 25, 2025 - 18:57 UTC
Monitoring
Our customers should be able to login into the Helios Portal at this time. We are working to find the root cause of the problem. We will continue to provide an update on the progress.
Posted Mar 25, 2025 - 16:34 UTC
Update
We are continuing to see intermittent login issues into the Helios Portal. We are aggressively working to determine the root cause of the issue. We will keep updating on the progress.
Posted Mar 25, 2025 - 16:08 UTC
Investigating
We want to let our customers know there are issues while logging into the Helios Portal. We are currently looking into it and will update on the progress as soon as possible.
Posted Mar 25, 2025 - 15:53 UTC
This incident affected: Cohesity Cloud Services Portal, Data Protect delivered as a Service, Cohesity FortKnox, Cohesity DataHawk, Cohesity App Store, and Smart Assistant.