Stale Activity Page and Reporting Data on Helios

Incident Report for Cohesity Helios

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 15:52 UTC

Monitoring

We identified some infrastructure issues and are currently replaying system data to ensure everything is up to date. As a result, some screens like Activity Page, Reporting etc. may show stale or delayed information. We're working to get everything synced as quickly as possible and appreciate your patience!
Posted Mar 05, 2026 - 12:29 UTC
This incident affected: Cohesity Cloud Services Portal, Cohesity FortKnox, and Cohesity DataHawk.