Helios scheduled reports - Degradation

Incident Report for Cohesity Helios

Resolved

This incident has been resolved
Posted Aug 21, 2024 - 05:02 UTC

Monitoring

A fix has been implemented and we are monitoring the services closely.
Posted Aug 20, 2024 - 14:10 UTC

Investigating

Helios scheduled reports are currently lagging due to backend infrastructure.
Posted Aug 20, 2024 - 14:08 UTC
This incident affected: Cohesity Cloud Services Portal.