Issue with Cohesity DataProtect-as-a-service SaaS connection UI
Incident Report for Cohesity Helios
Resolved
We want to let our customer know that the issue is resolved. The issue was very specific to the SAAS Connection section in the Helios page not rendering to display the SAAS Connections related information. All other connection and functionalities around the SAAS Connector operated normally during this time. We apologize for any inconvenience.
Posted May 23, 2023 - 00:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 22:09 UTC
Investigating
We are aware of an issue with Cohesity DataProtect as a service, which is preventing customers from seeing their existing SaaS connectors in the service user interface. Backup and recovery operations are not impacted. We are working to resolve the issue as soon as possible and will post periodic updates.
Posted May 22, 2023 - 21:06 UTC
This incident affected: Cohesity Cloud Services Portal.