Office 365 Sharepoint template backup

Incident Report for Cohesity Helios

Resolved

We want to let our customers know the issue is resolved and we are closely monitoring situation. We really apologize for the inconvenience.
Posted May 10, 2024 - 22:33 UTC

Monitoring

We want to let our customer know that we have deployed a workaround to address the O365 Sharepoint backup issues. The Sharepoint template backups will be skipped as a part of this workaround, but the Sharepoint backups which was failing will succeed as a result of this workaround. We are continuing to work with Microsoft to identify the root cause of the issue and address the Sharepoint template backup issue. We apologize for any inconvenience.
Posted May 10, 2024 - 19:31 UTC

Update

We are continuing to investigate this issue.
Posted May 10, 2024 - 17:19 UTC

Investigating

We want to let our customer know that we are seeing an increase error rate for Sharepoint template backups. We are currently looking in to this issue and will keep you updated on the progress. We apologize for any inconvenience.
Posted May 10, 2024 - 16:00 UTC
This incident affected: Data Protect delivered as a Service.