Cohesity Cloud Services slowness
Incident Report for Cohesity Helios
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 23:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2023 - 23:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 20:35 UTC
Identified
We want to let our customers know that we have identified the root cause and we have applied a fix to address the problem.
Posted Dec 04, 2023 - 20:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2023 - 18:40 UTC
Update
We want to let our customers know that we are continuing to investigate the issue. Our customers will see delays in the scheduled reports and reporting pages will be slow to load. In addition to the reporting page some of the widgets will not load in the Cohesity Cloud Services portal. We apologize for any inconvenience.
Posted Dec 04, 2023 - 18:39 UTC
Investigating
We want to let our customer know that we are observing slowness while accessing the Cohesity Cloud Services portal. We are actively working to identify the root cause and resolve the issues. We will keep you updated on the progress. We apologize for the inconvenience.
Posted Dec 04, 2023 - 17:40 UTC
This incident affected: Cohesity Cloud Services Portal and Data Protect delivered as a Service.