Intermittent Connectivity Issues to Cohesity Cloud Services
Incident Report for Cohesity Helios
Resolved
We have addressed the issue and have been closely monitoring the situation. At this point all of our metrics are looking good and we are closing this incident.
Posted Feb 13, 2024 - 14:23 UTC
Monitoring
We want to let our customers know that we have deployed a temporary fix to address the issue and closely monitoring the situation.
Posted Feb 13, 2024 - 03:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2024 - 20:00 UTC
Investigating
We want to let our customers know that we are seeing intermittent connectivity issues to the Cohesity Cloud Services. We are aggressively looking into this issue. We will keep you updated on the progress.
Posted Feb 12, 2024 - 19:09 UTC
This incident affected: Cohesity Cloud Services Portal, Data Protect delivered as a Service, Cohesity FortKnox, Cohesity DataHawk, Cohesity App Store, Cluster connectivity, and Smart Assistant.