Cohesity Fortknox connectivity issues

Incident Report for Cohesity Helios

Resolved

We want to let our customers know the issues is resolved and we are operating normally. We apologize for the inconvenience.
Posted Jun 05, 2025 - 20:31 UTC

Monitoring

We want to let our customers know the fix has been applied and our metrics are showing a positive trend. All of the FortKnox functions should have resumed at this time and we are closely monitoring the situation.
Posted Jun 05, 2025 - 19:27 UTC

Update

We want to let our customers know that we have deployed the fix and closely monitoring the situation.
Posted Jun 05, 2025 - 17:12 UTC

Identified

We have identified the issue and are working to roll out a fix. We will continue to update on the progress. We apologize for any inconvenience.
Posted Jun 05, 2025 - 16:05 UTC

Investigating

We want to let our customers know that we are seeing connectivity issues with Cohesity Fortknox and we are looking into this issue. We apologize for any inconvenience.
Posted Jun 05, 2025 - 15:11 UTC
This incident affected: Cohesity FortKnox.