We want to inform our customers that the deployed fix works as expected. We apologize for any inconvenience.
Posted Feb 25, 2025 - 18:51 UTC
Monitoring
We want to let our customers know that we have deployed the fix and closely monitoring the metrics. We are seeing a positive trend on the metrics and are confident the issue is resolved at this time. We really apologize for any inconvenience.
Posted Feb 25, 2025 - 10:37 UTC
Identified
We want to let our customers know that we have identified the issue and working on a fix. As soon as we have the fix we will deploy and provide an update.
Posted Feb 25, 2025 - 09:11 UTC
Update
We want to let our customers know that we are continuing to investigate the issue. We will keep you updated on the progress.
Posted Feb 25, 2025 - 08:14 UTC
Investigating
We want to let our customer know that we are seeing high failure rates while adding policies to protect new objects. We are aggressively working on this issue to resolve it as soon as possible. We really apologize for the inconvenience.
Posted Feb 25, 2025 - 06:50 UTC
This incident affected: Data Protect delivered as a Service.