Cohesity Cloud Services access

Incident Report for Cohesity Helios

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 22:44 UTC

Monitoring

We have identified the issue and have pushed the relevant fixes to address the issues.
Posted Dec 02, 2024 - 22:34 UTC

Investigating

We want to let our customers know that we are observing connectivity issues to CCS landing page and APIs as part of the scheduled rollout. We are aggressively looking into this issue and will post updates on the progress. We apologize for any inconvenience.
Posted Dec 02, 2024 - 22:25 UTC
This incident affected: Cohesity Cloud Services Portal, Data Protect delivered as a Service, Cohesity FortKnox, Cohesity DataHawk, and Cohesity App Store.