Intermittent connectivity issues to Helios
Incident Report for Cohesity Helios
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 04:41 UTC
Monitoring
Helios is back up and all services are currently functional.

We apologize for any adverse impact this incident may have had on your business operations. We want you to know that we take the uptime of Helios SaaS platform seriously and we appreciate your trust in Cohesity's commitment to manage your data.

Do not hesitate to contact us by filing a support ticket, if you experience any further issues, have concerns or feedback.
Posted Jun 17, 2021 - 04:39 UTC
Update
We are continuing to work with our cloud service partner to address the issue. We will continue to update as we get more information.
Posted Jun 17, 2021 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Jun 17, 2021 - 00:12 UTC
Update
We are continuing to investigate the issue, impact radius has expanded due to impact to our cloud service partner.
Posted Jun 17, 2021 - 00:06 UTC
Investigating
We want to let our customers know that Helios is having connectivity issues. Some of our customers may experience intermitted issues while accessing the Helios Dashboard. Cloud operations team is working on this and we will update you as soon as we have fixed the issue or have further details.
Posted Jun 16, 2021 - 23:01 UTC
This incident affected: Management Portal, Identity Management, Smart Assistant, and Infrastructure.