Cohesity Cloud Services - Reports are being delayed.
Incident Report for Cohesity Helios
Resolved
We want to let our customers know that the incident has been resolved and all reports should come out on schedules and there should be no stale data in the activity page.
Posted Apr 10, 2024 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 06:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 20:32 UTC
Update
We have identified the root cause of the performance issue and working on a solution. We will continue to provide updates on the progress. We apologize for any inconvenience.
Posted Apr 09, 2024 - 18:33 UTC
Investigating
We want to let our customers know that we are seeing some performance issues on the backend infrastructure. As a result of this performance issues, Reporting , Activity page in Cohesity Cloud Services and Global search will show stale data. We are aggressively working to resolve this issue and will update on the progress. We apologize for any inconvenience.
Posted Apr 09, 2024 - 16:49 UTC
This incident affected: Data Protect delivered as a Service.