SSO authentication

Incident Report for Cohesity Helios

Resolved

A fix has been rolled out for this issue, and our internal monitoring indicates that all login issues have been resolved.
Posted May 01, 2026 - 16:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2026 - 21:57 UTC

Investigating

We want to let our customers know that we are currently working on an intermittent issue with logging into Helios via SSO integration. We are actively working to resolve the problem and will keep you updated on our progress.
Posted Apr 30, 2026 - 18:32 UTC
This incident affected: Cohesity Cloud Services Portal and Identity Management.