Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 19:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 07, 2025 - 19:26 UTC
Scheduled
We will be upgrading Data Protect Service across all regions beginning Feb 19th 2025. The rollout will continue across multiple regions over a couple of weeks. We do not anticipate any impact to access your data, backups, management console, cluster management or other services. This rollout impacts only to customers subscribed to Data Protect as a Service. Should you experience any issues, please reach out to Cohesity support.
Below is a tentative schedule across all regions: Feb 19th - APAC Regions March 7th - EMEA, UAE & Bahrain Regions March 10th - Canada & US West Regions March 12th - US East Regions
Posted Feb 18, 2025 - 20:22 UTC
This scheduled maintenance affected: Data Protect delivered as a Service.