CCS - Source Refresh and New Cloud Source Additions Currently Not Working

Incident Report for Cohesity Helios

Identified

We are currently implementing a fix for this issue.
Posted Mar 04, 2026 - 22:11 UTC

Update

This issue only impacts AWS cloud resources. Azure cloud resources are not impacted.
Posted Mar 04, 2026 - 04:14 UTC

Investigating

We want to inform our customers of an issue when adding a new cloud source to CCS or when doing a source refresh. These features are currently impacted and not functional. This impact stems from the current AWS outage in the Middle East region. We are working on a fix to address this issue. We will provide updates as we make progress.
Posted Mar 04, 2026 - 03:20 UTC
This incident affects: Data Protect delivered as a Service.