Cohesity Cloud Service Data Protect Service
Incident Report for Cohesity Helios
Resolved
We want to let our customers know that the outage in Central-US region has been resolved by the Cloud vendor. Cohesity Cloud services have been operational since 7:30PM Pacific time. Cohesity cloud team continues to monitor the services, all backups and restores are functioning as normal. Please contact Cohesity Support in case you experience any issues.
Posted Jul 19, 2024 - 05:41 UTC
Investigating
We want to let our customer know that we are seeing an outage with one of our cloud vendors in the Central-US region. As a result of this the customers running their backups in the Azure Data plane are being impacted. We are closely working with the cloud vendor to understand the impact and progress on addressing the issue. We apologize for any inconvenience.
Posted Jul 19, 2024 - 01:14 UTC
This incident affected: Data Protect delivered as a Service.