Cohesity Cloud Services reporting delays

Incident Report for Cohesity Helios

Resolved

This incident has been resolved.
Posted Jul 10, 2024 - 21:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 10, 2024 - 20:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 20:57 UTC

Identified

We want to let our customers know that we have identified the issue and rolling out a fix.
Posted Jul 10, 2024 - 18:26 UTC

Investigating

We want to let our customers know that we are seeing issues in our reporting services to deliver scheduled reports to our customers. We are aggressively working to resolve the issue. We apologize for any inconvenience and will be providing more updates to our customers as soon as possible.
Posted Jul 10, 2024 - 15:20 UTC
This incident affected: Cohesity Cloud Services Portal.