Intermittent delays in loading Activity & Reporting page on Helios

Incident Report for Cohesity Helios

Resolved

We have addressed this issue and all the functions have been restored to a healthy state for Activity Page and Reporting Page.
Posted Apr 08, 2025 - 17:48 UTC

Identified

Our users may experience intermittent delays in seeing latest job updates in "Activity page & Reporting page". The team has identified the issue and is verifying the fix.
Posted Apr 08, 2025 - 14:21 UTC
This incident affected: Cohesity Cloud Services Portal.