Helios Connectivity

Incident Report for Cohesity Helios

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 01:27 UTC

Monitoring

A fix has been deployed, and we are closely monitoring the situation.
Posted Jan 07, 2026 - 22:41 UTC

Identified

We have identified the issue and are working on a fix. We will keep you updated on the progress.
Posted Jan 07, 2026 - 22:18 UTC

Update

We want to let our customers know that activities on the Data Protect services are also impacted and we are aggressively working to resolve this issue.
Posted Jan 07, 2026 - 21:58 UTC

Investigating

We want to let our customers know that we are seeing connectivity issues between the Cohesity Cluster and the Helios service. We are currently looking into this issue, and we will update you on the progress. We really apologize for the inconvenience.
Posted Jan 07, 2026 - 21:40 UTC
This incident affected: Cohesity Cloud Services Portal, Data Protect delivered as a Service, and Cluster connectivity.