Cohesity Cloud services
Incident Report for Cohesity Helios
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2024 - 07:33 UTC
Identified
We have identified the root cause and applying a workaround to address the issue. We are closely monitoring the metrics and will continue to provide updates on the progress.
Posted Sep 12, 2024 - 05:30 UTC
Investigating
We want to let our customers know that our metrics are indicating a performance issue on the backup workflows. We are closely looking at the problem to identify the root cause and will continue to update on the progress. We really apologize for any inconvenience.
Posted Sep 12, 2024 - 05:14 UTC
This incident affected: Data Protect delivered as a Service.