Helios service not reachable
Incident Report for Cohesity Helios
Resolved
This incident is resolved.
Posted Jun 28, 2022 - 21:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Root Cause Analysis:

After doing more investigation we have found one of the front end services ran out of resources. We currently support multiple runs of these PODa and over time a handful of the pods was starving for memory. As a result of this customers had problems intermittently connecting to the service for a period of 10 - 15 minutes. We have gone through the entire capacity requirement and have added more capacity to the backend. We have not seen any resource issues after the expansion and we are closing this investigation and the internal tickets associated with this incident.
Posted Jun 28, 2022 - 21:30 UTC
Identified
We have identified the problem and have rolled out a fix. Our customers should be able to login into the Helios service. We are closely monitoring the situation.
Posted Jun 28, 2022 - 21:30 UTC
Investigating
We want to let our customers know that it is taking time to login to the service. We are working to identify the problem and we keep our customers updated on the progress.
Posted Jun 28, 2022 - 21:04 UTC
This incident affected: Cohesity Cloud Services Portal.