Microsoft Issue Impacting CCS backup jobs

Incident Report for Cohesity Helios

Resolved

Microsoft has rolled out a fix and all should be resolved. If you are still experiencing issues, please reach out to our support team.
Posted Nov 26, 2025 - 22:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 16:43 UTC

Investigating

Customers with F3 O365 licenses may experience backup issues with a 403 response code.
Microsoft is aware of the issue and is rolling out a fix.
We will send out another notice when we believe it is resolved.
Posted Nov 26, 2025 - 16:41 UTC
This incident affected: Data Protect delivered as a Service.