Performance degradation on Reporting Service
Incident Report for Cohesity Helios
Resolved
We want to let our customer know that we have addressed the performance related issues with reporting service. We will continue to monitor the service and will be pushing one more update early next week to bring in the new features rolled in November.
Posted Dec 08, 2023 - 23:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2023 - 20:52 UTC
Identified
We have identified the root cause of the issue. We are temporarily rolling out a change to address the performance issues. As a result of the temporary fix some of the new features that was enabled in the November rollout will not be available. We are continuing to work on this issue and will provide more updates. We apologize for any inconvenience.
Posted Dec 08, 2023 - 17:22 UTC
Investigating
We want to let our customers know there are performance issues while running reports in the Cohesity Cloud Services Platform. We are actively working on to resolve the issue as soon as possible. We apologize for any inconvenience.
Posted Dec 08, 2023 - 17:14 UTC
This incident affected: Cohesity Cloud Services Portal.