Cohesity Cloud Services Backup issues involving Azure

Incident Report for Cohesity Helios

Resolved

This issue has been resolved.
Posted Feb 06, 2026 - 23:20 UTC

Monitoring

We have identified the issue and have applied a fix and are closely monitoring.
Posted Feb 06, 2026 - 17:03 UTC

Investigating

We are seeing connectivity issues related to Azure. We are currently investigating and will provide updates here.
Our connections with AWS are not impacted.
Posted Feb 06, 2026 - 16:51 UTC
This incident affected: Data Protect delivered as a Service.