Intermittent delays in loading Activity page on Helios

Incident Report for Cohesity Helios

Resolved

We want to let our customers know that on Oct 18th 2024 we identified slowness on our reporting infrastructure between 10 AM PST to 12 PM PST. As a result of this, the activity page showed stale data during these hours. We have addressed this issue and all the functions have been restored to a healthy state.
Posted Oct 19, 2024 - 03:08 UTC

Investigating

Our users may experience intermittent delays in accessing the "Activity" page on Helios. The team has identified the issue and is testing a fix.
Posted Oct 18, 2024 - 14:28 UTC
This incident affected: Cohesity Cloud Services Portal.