Intermittent delays in job updates of Activity page on Helios

Incident Report for Cohesity Helios

Resolved

We want to let our customers know that on Jan 2nd 2025 we identified delays in processing the data on the backend between 5 AM PST to 10 AM PST. As a result of this, we observed the activity page not reflecting the latest information during the time mentioned above. We have addressed this issue and all the functions have been restored to a healthy state.
Posted Jan 02, 2025 - 18:20 UTC

Investigating

Our users may experience intermittent delays in seeing latest job updates in "Activity page". The team has identified the issue and is testing a fix.
Posted Jan 02, 2025 - 12:24 UTC
This incident affected: Cohesity Cloud Services Portal.