Email Alert Notification Failures
Incident Report for Cohesity Helios
Resolved
This incident has been resolved.
Posted May 25, 2022 - 13:39 UTC
Monitoring
We have rolled a fix and closely monitoring the progress. We apologize for any inconvenience caused by this issue.
Posted May 25, 2022 - 05:16 UTC
Investigating
We have discovered issues with our email notification service, and some of our users will experience a temporary disruption in email alert notifications. We are addressing this problem currently, and we will post an update once this issue has been resolved.
Posted May 24, 2022 - 05:28 UTC