Trouble logging into Helios Portal
Incident Report for Cohesity Helios
Resolved
Our customers are able to log in and are able to perform normal operations in the Helios Portal. We apologize for any inconvenience caused by this issue.
Posted Sep 07, 2021 - 14:06 UTC
Monitoring
The fix has been deployed and we see our users are able to access the Helios Portal. We will closely monitor the progress. We apologize for the inconvenience caused due to this issue.
Posted Sep 07, 2021 - 13:58 UTC
Identified
We have identified a DNS routing issue that is causing our users not able to access the Helios Portal. We are rolling out a fix to resolve the issue.
Posted Sep 07, 2021 - 13:55 UTC
Investigating
Currently, our customers are having trouble logging into the Helios Portal. We are working on it to resolve the issue as soon as possible.
Posted Sep 07, 2021 - 13:30 UTC
This incident affected: Management Portal.